Using Virtualenv

When using python for various projects, you might need Python 2.7 and other packages in one project and Python 3 and other packages in other project. How do you handle such situations?

Here’s where virtualenv comes in picture for you.

Continue reading “Using Virtualenv”

Advertisements